Jump to content

Ramadi

Membre
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Ramadi

  • Rank
    Jeune Dozonien

Recent Profile Visitors

1029 profile views
  1. Salut, j'essaye de debug les donjons sur mon serveur privé Dofus en 2.40 ... Mais voilà, je fais bien spawn les mobs dans les donjons et tout, mais quand je relance le serveur, et ben il n'y a toujours aucun mobs ... Quelqu'un a une petite idée d'où ça pourrait venir ? J'ai entendu dire que ça pouvait venir des fightcells, mais si c'est bien le cas, comment pourrais-je régler ce problème ? Merci pour votre aide et bonne journée
  2. Quand tu veux mettre ton serveur 2.40 sous Hamachi, il faut mettre l'IP 127.0.0.1 dans ton client ... Personnellement, j'ai fait comme ça et ça marche très bien ^^
  3. Salut, il te faut le client 2.40 partagé avec l'émulateur, et pas un autre ... J'avais le même problème ^^
  4. Salut, je voudrais debug les havres sac sur Stump 2.40, car quand j'essaye d'entrer dans mon havre sac, ça me déconnecte avec une erreur dans la console world : [ HandledMessage`1 ](11) [Handler : EnterHavenBagRequestMessage] Force disconnection of client <127.0.0.1> (ramady) : System.NullReferenceException: La référence d'objet n'est pas définie à une instance d'un objet. à Stump.Server.WorldServer.Handlers.Houses.HavenBag.HavenBagHandler.HandleEnterHavenBagRequestMessage(WorldClient client, EnterHavenBagRequestMessage message) à (Object , WorldClient , Message ) à Stump.Co
  5. Ben j'ai pris le client partagé avec l'émulateur, et pas un autre ... Et ça ne marche qu'en local ^^
  6. Problème résolu
  7. Ca ne va pas m'aider, ça ^^ ... Comment je fais pour régler quoi ? Sois un peu plus précis dans ta réponse ... Comment je dois faire pour que mon client puisse se connecter à mon serveur ? Merci pour votre aide et bonne journée !
  8. Merci, ça marche, il n'y a plus d'erreur ... Mais quand je veux me connecter sur le client, ça me met "La connexion avec le serveur a échoué. Il est peut-être inaccessible." Alors que le serveur est bien ouvert, j'ai bien mis la bonne IP, le bon port ! Vous pouvez m'aider SVP ? Bonne journée !
  9. Salut, quand je lance mes consoles, il y a cette erreur + un message disant que la console auth a cessé de fonctionner + la console world qui crash ... J'ai pourtant bien .NET Framework d'installé sur mon PC ... D'où cela vient-il ? Comment résoudre ce problème ? Ca me fait exactement la même erreur avec Shyva 2.34 ... Merci pour votre aide et bonne journée !
  10. Bonjour, il est passé en 2.10 ... Il m'a dit sur Skype qu'il travaillait sur un émulateur 2.10 ... Et je suis dans son projet ... Mais je pense que nous aurions besoins d'autre(s) développeur(s) ... Si vous voulez, vous pouvez m'ajouter sur Skype si drago ne répond pas, mon Skype : Daymortel ... Bonne journée
  11. Ramadi

    Bugs Divers

    J'ai changé d'émulateur et j'ai réglé le bug de l'inventaire ... Merci quand même ^^
  12. Merci, j'essayerai de faire comme ça ...
  13. Ramadi

    Bugs Divers

    Salut, (oui, encore moi ^^) J'ai d'autres bugs que je voudrais bien résoudre ^^ : L'inventaire qui ne veut pas s'ouvrir, les invitations en amis qui génèrent cette erreur "Impossible : aucun personnage ou compte utilisant ce nom n'a eu d'activité récente sur ce serveur." alors que j'ai fait un clique droit sur le personnage, puis ajouter aux amis, et quand on est dans un groupe (ça marche ^^), on voit bien le lvl, mais la prospection, les PV et l'initiative sont tous à 0 ... Voilà, comment pourrais-je corriger ces petits bugs SVP ? Si je vois d'autres bugs, je viendrais demander comment les co
  14. Salut, je voudrais ajouter la commande pour voir les ID des éléments IG ... J'ai donc pris la commande sur un autre serveur (où elle est fonctionnelle) pour la mettre sur mon serveur 2.10 (Emu AG), mais quand je tape ".iolist" (que je tapais sur l'autre serveur et qu'il me dit de taper dans le fichier de la commande), et ben ça met que la commande n'a pas été trouvée ... Faut-il faire autre chose que copier-coller la commande dans le dossier D:\Emu AG\Stump.Server.WorldServer\Commands\Commands pour l'implanter complètement ? Et si oui, il faut faire quoi ? Merci pour votre aide et bonne journé
  15. Salut, je suis à la recherche de quelqu'un qui pourrait m'aider à faire des debugs sur mon serveur privé Dofus 2.10 (Emu AG) gratuitement, car je ne sais pas tout debug ... Si vous êtes intéressé, ajoutez moi sur Skype "Daymortel" SVP ... Merci pour votre aide et bonne journée
×
×
  • Create New...