Jump to content

Maiswat

Membre
  • Content Count

    15
  • Joined

  • Last visited

  • Days Won

    1

Maiswat last won the day on October 27 2019

Maiswat had the most liked content!

Community Reputation

1 Neutre

About Maiswat

  • Rank
    Débutant

Recent Profile Visitors

656 profile views
  1. J'ai le même probléme, je cherchais juste à attirer plus d'attention pour que quelqu'un ayant une solution au probléme vienne sur ce topic
  2. J'ai mis en ligne la base de donnée, voilà les mecs . https://mega.nz/#!YhBzUK4S!0mpsti8BEpDy_LTIPehsP0F1Et8YX_jMpNKBjjLCW9c
  3. Bonjour j'ai un problème avec l'émulateur en question puis-je être renseigner ?
  4. Re. Pour ce qui concerne les armes je t'en remercie ça a marché mais pour la sauvegarde j'ai fait ce que tu as dit et malheureusement la sauvegarde n'a pas fonctionné.
  5. Salut j'ai réussi à mettre en route le serveur, je l'ai testé et j'ai remarqué quelques petits points qui m'intrigue: -Le serveur ne sauvegarde pas le compte soit le personnage une fois la console étainte, donc une fois qu'on connecte notre compte ça nous met à la page de creation du personnage. -Les armes ne sont pas débug car quand je tape le code pour obtenir une arme il me met "L'item n'existe pas." Merci de bien vouloir m'n informé plus.
  6. D'accord mais cependant comment débug les zaaps, les enclos et les mobs ?
  7. C'est bon ça a marché mais juste une question les fichiers SQL il faut les executés par la base de donnée auth ou world ?
  8. Salut tout le monde j'ai ce probléme là, chacun sait ce que ça signifie ?
×
×
  • Create New...