nezya

Membre
  • Content Count

    16
  • Joined

  • Last visited

About nezya

  • Rank
    Débutant

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. C'est plutôt le contraire Et non les débug y les à pas sur opale ankado Vérifier un peut avent
  2. All Classe Debug je dirait plutôt 80% debug comme tout les emulateur partagé ici alors le plus pire sa reste L'ougie , sacrie les chatiment + les skin le xel pour son roleback et sans oubliez d'autre sort de classe, ça m'fait pensé au rubifus & Decay ta vidé la bouteille ce jours la ^^
  3. Salut je n'est jamais vue cette erreur mais regarde le cellid quand tu apparais lors de la créations du personnage, regarde du coté de ta base de donné world dans Breeds regarde le start map et change les sur une map astrub avec le cellid supprime account dans auth supprime character dans world tu ne les perdra pas car quand tu va lancé auth et world il va les remettre dans la base de donné
  4. Hum je comprend pas trop ce que tu demande mais si tu veut edité les couleur je pense bien que ça ce passe du coté du client vers les swf pas dans la source de l'emulateur, je ne touche même plus à cette version trop devenu moche de puis la sortie des nouvelle version
  5. Visual Studio 2017 le meilleur l'emu abboud et pas mal bug j'ai celui corrigé si jamais ta besoin
  6. en gros les image sont pas bien chargé ou pas du tout tu à mal uploadé ou bien ton herbergeur et bidon quand quelque icon ne s'affiche pas c'est que quelque chose et sois mal fait sois que la taille et pas respecté sois que l'image il ne la charge pas du sois au site sois au hebergeur fin c'est relou ton truc
  7. nezya

    Dofus 2.38

    tu suis le git et puis tout le reste en local tu à des video sur youtube
  8. tu n'a pas changé l'ip dans les config si tu utlise en local ? alors tu doit remplacer l'ip en 127.0.0.1 je suppose que tu utilise aline emulateur et le client que j'ai testé sans soucis, ce pendent l'emu et pas mal bug opale et bien plus avancé que les emu 2.4x
  9. le soucis c'est qu'il viens de la config ou du client tout simplement ça
  10. Lien du client > https://mega.nz/#!PeYTWAzC!NLNCQF7QiTCRWdn2Zt-R8Iq8cJtBU5l4R7x2rh0DLAE
  11. tu à mal configurée les config xml dans l'emu qui doit suivre avec la base de donné envoie les config auth world que je regarde de plus prés
  12. quelle version de l'emulateur utilise tu ? tu à bien configurée le auth.xml et world.xml même chose dans la config.xml de dofus ?
  13. Ankado 1.6 erreur dans la console auth installations de mysql connector ok installations de netframworl ok Manque t'il quelque chose ? Impossible de charger le fichier ou l'assembly 'MySql.Data, Version=6.10.7.0