Jump to content

LoanDl

Membre
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutre

About LoanDl

  • Rank
    Nouveau

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Alors pour info, j'ai eu l'aide de @Nittx sur discord (merci encore pour ton temps et tes conseils). Le souci était bien au niveau des SWF (item_fr_430, ne correspond pas avec le num dans le fichier, puis avec version_fr. Sujet clos, merci encore.
  2. Merci pour ta réponse, je viens d'essayer sans succès... J'ai bien vidé le cache (cache.exe).. je vais redémarrer le tout et retenter, nous verrons...
  3. CREATE : 28.03.2019 EDIT : 28.03.2019 - Sujet clos, problème résolu. Bonjour à tous, J'ai un souci concernant la redirection de mes fichiers SWF, avant hier ça fonctionnait à merveille, j'ai bidouillé deux trois trucs et depuis.. IMPOSSIBLE DE VOIR MES ITEMS (que j'implante manuellement swf+bdd).... Que je m'explique clairement, mon dossier "dofus" se trouve bien dans C:/wamp/www/dofus <--. Je possède bien évidemment le fichier "lang" avec les SWF, ainsi que le fichier "clips"... Ma config est la suivante : Connexion au serveur en jeu, sans problème, visibilité du personnage des maps & autres, sans problème. Ce que je ne comprend pas, c'est que ça fonctionnait à merveille l'autre jour, et depuis le bidouillage (oh le petit regret de ne pas avoir .rar mes fichiers avant modification) impossible de rétablir la situation... Je commence à craquer doucement... Je suis disponible sur discord : Loan#8673 pour un call d'aide si possible... Je remercie d'avance les personnes qui prendrons le temps de m'aider et de m'épauler... Excellente journée, Loan.
  4. Tu penses pouvoir m'éditer le fichier? J'ai téléchargé ECLIPSE, mais je n'arrive pas à ouvrir le fichier, je n'ai pas la bonne version de JAVA.. un peu complexe pour moi, j'ai tenté de l'éditer en .TXT mais ça ne fonctionne pas.. évidemment.. Je te glisse le fichier sur discord ? (il faut du coup modifier et mettre 1.31.2 comme version) Possible pour toi? MON DISCORD : Loan#8673
  5. Bonjour à tous, Depuis quelques jours, j'ai décidé via la nostalgie, de me créer un petit serveur privé sur dofus. J'ai épluché différents forum pour trouver des emulateurs, sources, fichier lang, etc, etc. Ce matin je suis tombé sur une version d'ancestra remake, et j'arrive à un problème. Sous sharkemu le fichier "CONFIG" permet de modifier la version du jeu (1.29.1 à 1.31.2) ce qui permet de se connecter. Sous ancestra, quand j'essaye de me connecter, je n'y parvient par car la version actuelle du jeu (1.31.2) n'est pas valide pour le serveur, car ancestra déclenche via 1.29.1. J'aimerai donc pouvoir modifier dans l'émulateur ancestra, la version de connection à savoir remplacer le 1.29.1 par 1.31.2. Je ne trouve pas de sources permettant d'installer directement la version désirée, je me suis donc penché sur la question : "COMMENT MODIFIER L'EMULATEUR POUR LUI PERMETTRE DE SUPPORTER LA VERSION 1.31.2 DU JEU..." Si certain peuvent me guider, ça serait vraiment super sympa de votre part...
×
×
  • Create New...