Wosox'

[ Partage ] Stump upgrade en 2.14

Recommended Posts

Coucou, je vous partage un emu ( il y a pas malle d'exclus codés par Imran ) que j'ai upgrade en 2.14 qui mais m'a été volé par Kikas et utilisé sur un serveur bref le lien :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

         PS : Le client 2.14 est deja partagé sur DoE j'ai eu la flemme de chercher désoler ^^

Modifié (le) par Wosox'

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifié (le) par Becel

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Tu oses dire serveur de kikoo quand tu sais pas aligner 2 mots sans faire de fautes. "L'ému est de Kikas et m'a été volé par Kikas" WTF ?

 

Bon après on a ajouté pas mal de chose donc on s'en branle.

 

Have fun à ceux qui vont l'utiliser les serveurs serons pas ON trop longtemps :heart:

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mec qui sait à peine remplir une bdd et aligner 2 mots ce permet de dire qu'on l'a voler.. C'est le monde à l'envers

Modifié (le) par farooch

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifié (le) par Wosox'

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifié (le) par Becel

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mec qui sait à peine remplir une bdd et aligner 2 mots ce permet de parler..

Tiens c'est pour sa que j'ai été recruté sur un 2.22  :lipssealed:

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifié (le) par Wosox'

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifié (le) par Becel

Partager ce message


Lien à poster
Partager sur d’autres sites

Pardons ??? D'accord, donc je vais faire la même chose sur ton serveur. A partir de maintenant tout les serveurs PvP 2.14 vont planter et j'ai toujours mis mes menace a exécution, a plus tard

Ouais bah fallais préciser que ça avait été volé, un mec m'a proposé de bosser avec cet émulateur sans rien me dire je pouvais pas deviner.. Et quand je disait que les serveurs seraient down je parlais de Wosox qui le ferais, car il a sûrement mis une faille.. De plus je n'ai même pas l'émulateur en ma possession, je ne faisait qu'envoyer le code à celui qui l'avait..

Modifié (le) par Becel

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci

Modifié (le) par Mido-I

Partager ce message


Lien à poster
Partager sur d’autres sites

que j'ai upgrade en 2.14

Oue fin c'est surtout grâce au ProtocolBuilder à part importer les nouvelles classes sur les sources de ton stump ta pas grand chose à faire au final surtout que de la 2.10 à la 2.14 il y'a que des changements mineurs au niveau de certains messages / types donc bon c'est vite fait

Partager ce message


Lien à poster
Partager sur d’autres sites

Oue fin c'est surtout grâce au ProtocolBuilder à part importer les nouvelles classes sur les sources de ton stump ta pas grand chose à faire au final surtout que de la 2.10 à la 2.14 il y'a que des changements mineurs au niveau de certains messages / types donc bon c'est vite fait

Il à même pas eut besoin de faire ça cette upgrade à été volée !

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as juste changé la config enfait

Partager ce message


Lien à poster
Partager sur d’autres sites

Il à même pas eut besoin de faire ça cette upgrade à été volée !

Sa change pas grand chose pas de quoi en faire tout un plat :/

Partager ce message


Lien à poster
Partager sur d’autres sites

Oue fin c'est surtout grâce au ProtocolBuilder à part importer les nouvelles classes sur les sources de ton stump ta pas grand chose à faire au final surtout que de la 2.10 à la 2.14 il y'a que des changements mineurs au niveau de certains messages / types donc bon c'est vite fait

Oui en gros ^^

 

Tu as juste changé la config enfait

Non j'ai decompiler les messages / types / enums puis j'ai use le protocol builder bof c'est pas compiquer ^^

Modifié (le) par Wosox'

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci bc Je t'aime :D

t ' un noob   tu as un emu 2.27 pk ti cherche 2.14 -_-

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant