Jump to content
Dysta

Partage pack CyonEmu debug à 98% by Akratos

Recommended Posts

Citation

Salut a tous voici un pack emu quasi 100% full debug 

ce que ce pack contiens

-CMS

-Crack Navicat

-Emu cyonemu 98% debug

-Mes propre sources avec prestige

-forge-magie 100% fonctionnel 

-Dofus 1.29

-plus le dossier swf qui sont déjà installer dans le cms

-ma propre BDD tout est déjà pré installer pour les plus flemmard 

 

pour le reste je vous laisse vous débrouiller tout les indication sont inscrit dans divers passage de l'installation de ce pack

et bien plus encore toute log etc.... ce trouve dans le pack 

je tien a préciser que j'ai pas bosser seul d'autres gens on bosser sur cette emu .

je tien a préciser que la base de cette emu viens pas que de moi pour ce qu'il y est du Dofus amélioré est à Killersarea d'ou viens le plus gros travail

je demande donc que aucun partage de ce pack soit vue sur un autres forum autres que Dozen Of Elites  Merci 

Aucune ventes des sources ou autres n'est autoriser cela entraînera la fermeture de ce poste

voila pour moi l’émulation ce fini ici petit cadeau de ma part  et bonne continuation a tous 

 

FERMER !!!!

 

By Akratos

 

Nouveau lien : https://mega.nz/#!Q1pXgZSL!DRFTItYQ0K7kBGLUNE4ByGrjj0JUfPRTkcKr3_bJT0c

 

PS : le Dofus 1.29 fournis dedans ne fonctionne pas (écran noir au lancement)

Edited by Dysta
  • Upvote 1

Share this post


Link to post
Share on other sites

Salut,

Super boulot pour ton émulateur.

J'ai testé en local et le jeu est fonctionnel.

Cependant, j'ai quelques bugs au niveau des enclos (impossible de monter, échanger une dd), pnj (manquants en banque), quelque maps bugs (écrans noirs) ...

J'ai aussi le souvent le message "Aucune cellule libre n'a été trouvé sur la map 1897 groupe non déplacé" dans la console DOS.

Aurait-tu une idée du problème ? Ou puis je consulter les logs du jeu ?

Merci

 

Share this post


Link to post
Share on other sites
Il y a 8 heures , nimsaj a déclaré:

Salut,

Super boulot pour ton émulateur.

J'ai testé en local et le jeu est fonctionnel.

Cependant, j'ai quelques bugs au niveau des enclos (impossible de monter, échanger une dd), pnj (manquants en banque), quelque maps bugs (écrans noirs) ...

J'ai aussi le souvent le message "Aucune cellule libre n'a été trouvé sur la map 1897 groupe non déplacé" dans la console DOS.

Aurait-tu une idée du problème ? Ou puis je consulter les logs du jeu ?

Merci

 

Y'a un dossier log qui doit ce créer lorsqu'on lance l'émulateur.

Sinon pour les écrans noir, sûrement une mauvaise redirection des langs. Pour le message c'est lié au déplacement des monstres sur les cartes, rien de grave :) 

Pour les enclos faut le coder ou alors j'sais pas trop

Share this post


Link to post
Share on other sites

D'accord.

J'ai bien un dossier Log mais celui-ci n'est jamais modifié, je sais pas ou ça ce situe dans le projet, j'ai l'impression que le paramétrage des logs ce trouve dans une librairie externe.

Merci

 

Share this post


Link to post
Share on other sites

 

Escuche quién comparte conmigo un emulador de dofus original, por favor. 0% bugs

Share this post


Link to post
Share on other sites

 

He has problems, I need something without problems. 100% equal to the original

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...