Jump to content
titidodowawa

Pack d'émulateurs full débug(starlocos,surfing ect...) et divers.

Recommended Posts

Sur 23/02/2018 at 6:49 AM , titidodowawa a déclaré:

Comme beaucoup de partages se sont perdu dans les méandres de l'internet, j'ai récupéré ce qu'il y avait sur mon Pc.

J'ai donc tout regroupé dans ce post pour plus de lisibilité, en espérant que ça peut aider à faire durer l'émulation 1.29.

(Les auteurs de ses partages sont à la base: Locos, Nairelos, Kalyptus, Mixi ... ect ....  J'en oublie beaucoup excusez moi d'avance.)

Plusieurs versions de l'émulateur starlocos (le meilleur émulateur ankalike 1.29 du moment), dont notamment la dernière version qui a été partagée sur un site qui n'existe malheureusement plus : https://mega.nz/#F!fMZnTBLR!Xt4yLSUbi4dfRZO4gbYViw

Plusieurs versions de surfing avec son cms : https://mega.nz/#F!aYQRybjR!AktFY4myBI_ue5bp3KhUSQ

Et des choses diverses et variées, il y a vraiment de tout. Cependant, je ne sais pas regardé en détail : https://mega.nz/#F!PIgD3I5K!nnLCi22u9wYsQYyxtH_kZQ

salut, déjà merci pour le partage :) 

juste sur ton MEGA il y a starloco 1 et starloco 2 c'est quoi la différence entre les deux ? 

 

Merci d'avance :)

Share this post


Link to post
Share on other sites
Il y a 3 heures , lolleur13720 a déclaré:

salut, déjà merci pour le partage :) 

juste sur ton MEGA il y a starloco 1 et starloco 2 c'est quoi la différence entre les deux ? 

 

Merci d'avance :)

Prends "game-source (dernière version).zip" c'est la version la plus avancée.

Share this post


Link to post
Share on other sites
il y a 8 minutes, titidodowawa a déclaré:

Prends "game-source (dernière version).zip" c'est la version la plus avancée.

merci de ta réponse en gros je compile un game.jar avec le "game-source (dernière version).zip" et je prend les fichier du dossier starloco 1 ou 2 pour lancer ? c'est bien ça ?

Share this post


Link to post
Share on other sites

J'avoue ne pas comprendre comment set up, ça fait plusieurs jour que je suis dessus j'ai pas mal de soucis pour run le serveur quelqu'un pourrait m'apporter de l'aide? j'imagine que beaucoup on la flemme alors je suis prêt a payer pour ce "service" 

Share this post


Link to post
Share on other sites
Sur 23/02/2018 at 6:49 AM , titidodowawa a déclaré:

Comme beaucoup de partages se sont perdu dans les méandres de l'internet, j'ai récupéré ce qu'il y avait sur mon Pc.

J'ai donc tout regroupé dans ce post pour plus de lisibilité, en espérant que ça peut aider à faire durer l'émulation 1.29.

(Les auteurs de ses partages sont à la base: Locos, Nairelos, Kalyptus, Mixi ... ect ....  J'en oublie beaucoup excusez moi d'avance.)

Plusieurs versions de l'émulateur starlocos (le meilleur émulateur ankalike 1.29 du moment), dont notamment la dernière version qui a été partagée sur un site qui n'existe malheureusement plus : https://mega.nz/#F!fMZnTBLR!Xt4yLSUbi4dfRZO4gbYViw

Plusieurs versions de surfing avec son cms : https://mega.nz/#F!aYQRybjR!AktFY4myBI_ue5bp3KhUSQ

Et des choses diverses et variées, il y a vraiment de tout. Cependant, je ne sais pas regardé en détail : https://mega.nz/#F!PIgD3I5K!nnLCi22u9wYsQYyxtH_kZQ

l adaptation à été effectuer par mes soins

Share this post


Link to post
Share on other sites
Il y a 2 heures , geoplayer a déclaré:

J'avoue ne pas comprendre comment set up, ça fait plusieurs jour que je suis dessus j'ai pas mal de soucis pour run le serveur quelqu'un pourrait m'apporter de l'aide? j'imagine que beaucoup on la flemme alors je suis prêt a payer pour ce "service" 

 

Pourtant rien de compliquer 

Share this post


Link to post
Share on other sites
Il y a 1 heure , Nairelos a déclaré:

 

Pourtant rien de compliquer 

Je veux bien te croire, j'imagine que la reponse est simple mais impossible de me co le mdp est a chaque fois faux d'apres le serveur

Share this post


Link to post
Share on other sites
il y a 7 minutes, geoplayer a déclaré:

Je veux bien te croire, j'imagine que la reponse est simple mais impossible de me co le mdp est a chaque fois faux d'apres le serveur

Tu as crypter ton mdp ?

La key est correcte ? 

ID server correct @?

Share this post


Link to post
Share on other sites
il y a 16 minutes, geoplayer a déclaré:

Fin je veux dire par la que j'ai beau crypter mes mdp avec des tools le serveur s'en fout

Le mot de passe est crypté en md5 puis en sha512.

Il te suffit de crypter un mot de passe en md5 puis, tu prends le résultat et tu le crypte en sha512....

Share this post


Link to post
Share on other sites
il y a 58 minutes, titidodowawa a déclaré:

Le mot de passe est crypté en md5 puis en sha512.

Il te suffit de crypter un mot de passe en md5 puis, tu prends le résultat et tu le crypte en sha512....

Merci beaucoup c’était ça qui me manquais! le double cryptage si je peux dire ça comme ça ! Merci pour votre aide c'est cool :) 

Share this post


Link to post
Share on other sites

Hey! Merci pour ce partage, je pense que ça va m'être bien utile.
Par contre, j'ai vu quelques questions sans réponse que je me pose aussi.
Ok, il faut prendre le "game-source (dernière version)", mais il y a en effet Starloco 1 & Starloco 2, la deuxième est plus avancée ? Il n'y a aucune différence entre ces deux bdd/engines ? Pourquoi starloco 1 & starloco 2 du coup ?

C'est assez mystérieux tout ça, pourquoi en mettre deux si tout ce qui importe c'est les sources?

Share this post


Link to post
Share on other sites
Sur 15/11/2018 at 10:59 PM , Nairelos a déclaré:

le quel?

 

alors le koko cms a été codé par mes soins de 0 et l autre je l ai adapté moi même pour Surfing

Share this post


Link to post
Share on other sites

Comme les voisins du haut je ne peux que confirmer qu'il faudrait un re-upload :)

Si une personne charitable le veut bien !

Share this post


Link to post
Share on other sites
Salut, comment ca va?

 

J'ai un petit problème avec l'émulateur, 
les montures ne sont pas enregistrées sur le personnage. La base de données enregistre la valeur ou l'ID du montage, mais lors du redémarrage du serveur, le montage disparaît du caractère. 
Je regarde la base de données et les valeurs sont enregistrées correctement.

 

 

Share this post


Link to post
Share on other sites
Sur 18/11/2019 at 10:51 PM , Dew444 a déclaré:
Salut, comment ca va?

 

J'ai un petit problème avec l'émulateur, 
les montures ne sont pas enregistrées sur le personnage. La base de données enregistre la valeur ou l'ID du montage, mais lors du redémarrage du serveur, le montage disparaît du caractère. 
Je regarde la base de données et les valeurs sont enregistrées correctement.

 

 

ah c con ptn

Share this post


Link to post
Share on other sites

Bonjour;

Tout d'abord merci pour votre partage ce serait bien que plus de monde le fasse.

Malheureusement il semblerait que le liens soit mort.

Pourriez-vous le remettre ? Je vous remercie.

Cordialement

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...