?Wampfail?

Partage du leak azote 2017 by snapz & bot vote & cms + nephya :D

108 messages dans ce sujet

Merciiiiiiii beaucoup pour le partage, c'est super sympa de ta part, je vais tester dès que possible :D

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures , ?Wampfail? a déclaré:

Le sql du forum à aucun rapport. Y'as une branche 2.39 et 2.40 donc c'est 2 là sont bien presente et facile d'accès.
La 2.10 aussi car c'était sur Sigma mais je sais pas quelle branche précisément vue qu'elle a pas le nom "2.10".

Mais sinon la branche master contient toutes les version codé de la 2.0 a 2.3x biensûr il faut utiliser le système de commit pour récupérer une version precise (même si ça a peu d'utilité).

La version la plus poussé est celle de Epsilon.

vous pouvez expliquer ce système de commit ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures , ?Wampfail? a déclaré:

Le sql du forum à aucun rapport. Y'as une branche 2.39 et 2.40 donc c'est 2 là sont bien presente et facile d'accès.
La 2.10 aussi car c'était sur Sigma mais je sais pas quelle branche précisément vue qu'elle a pas le nom "2.10".

Mais sinon la branche master contient toutes les version codé de la 2.0 a 2.3x biensûr il faut utiliser le système de commit pour récupérer une version precise (même si ça a peu d'utilité).

La version la plus poussé est celle de Epsilon.

le epsilon est en 2.33 comment ça ? et pouvez vous expliquer  le système de commit ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures , DogeMeilleurServeurWoullah a déclaré:

Et askip y'en a ils ont peur d'ankama TROLOLOL ça change de NDD HEIN SHUNZY ANKARTON :D

C’est pas une peur, mais de la prévention? 🤔

Rare d’être aussi con pour pas comprendre ça

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures , ShunzyAdm a déclaré:

Une vieille pute qui a un serv sous un domaine .tk et qui s´appelle « Koko » 

 

ah tiens coucou toi :D mdrr t as kiffer le ddos de ton site hier ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, OxiZone a déclaré:

ah tiens coucou toi :D mdrr t as kiffer le ddos de ton site hier ?

Quand je dis que les Jean Marwan Kévin de 14 ans s’amuse avec des booter gratuits 😆

Franchement, j’étais trop occupé à boire un p’tit verre j’l’ai même pas vu ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
Juste maintenant , ShunzyAdm a déclaré:

Quand je dis que les Jean Marwan Kévin de 14 ans s’amuse avec des booter gratuits 😆

Franchement, j’étais trop occupé à boire un p’tit verre j’l’ai même pas vu ^^

c est pas un booter gratuit ce sont mes logiciels perso donc quand on sait pas baah ... tu connais la suite ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, OxiZone a déclaré:

c est pas un booter gratuit ce sont mes logiciels perso donc quand on sait pas baah ... tu connais la suite ;)

Ok Koko serv avec 2 coco

Partager ce message


Lien à poster
Partager sur d’autres sites

Après une petite retouche du code le CMS Arkalys claque pas mal : 

Please Login or Register to see this link.

 / 

Please Login or Register to see this link.

Partager ce message


Lien à poster
Partager sur d’autres sites
Juste maintenant , OxiZone a déclaré:

Après une petite retouche du code le CMS Arkalys claque pas mal : 

Please Login or Register to see this link.

 / 

Please Login or Register to see this link.

Nice gros

Partager ce message


Lien à poster
Partager sur d’autres sites

Même les traductions sont fonctionnels : 

Please Login or Register to see this link.

Partager ce message


Lien à poster
Partager sur d’autres sites
Juste maintenant , Lokarooted a déclaré:

Please Login or Register to see this link.

Possible que tu m'aide stp ? Si t'as un discord :D

Je peux te dire ce qu il y a à faire si tu veux. Enfaite c'est les chemins aux différents fichiers qui sont pas bons

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelqu'un par hasard saurait en quelle version est l'ému qui a toutes les branches du commit svp

Partager ce message


Lien à poster
Partager sur d’autres sites

@Oxizone Je m'y connais pas en serv dofus cms etc je voudrais juste avoir un petit peu d'aide :D

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures , Lokarooted a déclaré:

Ta l'emu de Nephya ?

Leur ému était moins débug que Legfus tu sais vaut mieux que tu travail avec Legfus ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

agr sim ta mec

Partager ce message


Lien à poster
Partager sur d’autres sites

Le protocolBuilder c'est le même que celui de ShadowEmu x) et j'sais pas si c'est moi ou pas , mais il marche même pas ='(

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour voir la version de l'emulateur regarder dans auth.xml ou world.xml la ou vous devait modifier la bdd et l'ip et tout le reste ;) 
vous pouvait même changé la version 
exemple ta client 2.42 l'emu fonctionne en 2.42 pas en 2.43 tu teste la co sur 2.43 mes tu reçois  un message pour dire que il te faut la version 2.43.xx.xx 
ta un emu 2.43 tu peut passer l'emu en 2.43 via les xml auth et world juste pour evite de prendre 3 client pour les 2.40 a 2.43 après si tu veut dev bah y'a du taff pour passé a 2.45 et upgrade ;) 
venait voir mon projet ici 

Please Login or Register to see this link.

Modifié (le) par Geraxi

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures , Geraxi a déclaré:

Pour voir la version de l'emulateur regarder dans auth.xml ou world.xml la ou vous devait modifier la bdd et l'ip et tout le reste ;) 
vous pouvait même changé la version 
exemple ta client 2.42 l'emu fonctionne en 2.42 pas en 2.43 tu teste la co sur 2.43 mes tu reçois  un message pour dire que il te faut la version 2.43.xx.xx 
ta un emu 2.43 tu peut passer l'emu en 2.43 via les xml auth et world juste pour evite de prendre 3 client pour les 2.40 a 2.43 après si tu veut dev bah y'a du taff pour passé a 2.45 et upgrade ;) 
venait voir mon projet ici 

Please Login or Register to see this link.

Parler d'upgrade l'ému alors que les 3/4 ne vont même pas réussir à up le ProtocolBuilder ainsi que le DBSync kappa.

Partager ce message


Lien à poster
Partager sur d’autres sites

suffit de savoir comprendre pour réussir ;) pas compliqué y'a pas grand chose à faire sur ce coup la

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, quelqu'un aurait le client d'Epsilon correspondant à la periode du leak  afin de se co.

Partager ce message


Lien à poster
Partager sur d’autres sites
Sur 03/03/2018 at 1:55 PM , Geraxi a déclaré:

suffit de savoir comprendre pour réussir ;) pas compliqué y'a pas grand chose à faire sur ce coup la

Ah.
Si tu le dit l'ami

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant