Jump to content
Sign in to follow this  
Toxioz

Sauriez-vous régler ce soucis ?

Recommended Posts

Bonjour/bonsoir,

petit soucis avec un tool avant il fonctionnait bien mais j'ai du réinstaller windows à cause de soucis et j'ai réinstallé navicat, wamp et la quand je lance le tool ça m'affiche ça

problem.png.625c640c938372ab07d9f59e4b65ae1f.png

Auriez vous une solution ?

Share this post


Link to post
Share on other sites
il y a 30 minutes, Toxioz a déclaré:

Déjà téléchargé le ODBC / NET / C++ ça n'a rien fait

Va dans le projet de l'ORM, dans le fichier DatabaseConfiguration.cs
 juste après ça

server={3};

tu rajoute ça

SslMode=none

recompile ton projet et relance l'émulateur

Edited by Jiven

Share this post


Link to post
Share on other sites
Juste maintenant , Jiven a déclaré:

Va dans le projet de l'ORM, dans le fichier DatabaseConfiguration.cs
 juste après ça

server={3};

tu rajoute ça

SslMode=none

recompile ton projet et relance l'émulateur

J'ai pas les sources -> C'est pas un ému mais un tool -> Marchait très bien avant sans faire ça y'a pas d'autres solutions j'suis sur c'est en rapport avec quelqu'un chose qui faut télécharger sachant qu'j'ai complètement résintallé mon windows j'ai téléchargé wamp -> navicat -> connector mysql

Share this post


Link to post
Share on other sites
Just now, Toxioz said:

Mais c'est pas un ému mdr c'est un tool tu connais la diff x) ? osef d'ouvrir un serveur j'suis plus dans ce genre de bail sombre

C'était une boutade :3

Share this post


Link to post
Share on other sites
Juste maintenant , Toxioz a déclaré:

Mais c'est pas un ému mdr c'est un tool tu connais la diff x) ? osef d'ouvrir un serveur j'suis plus dans ce genre de bail sombre

Dans tout les cas il utilise les dll de Stump, tu prends un stump tu fais la modification que je t'ai dit plus haut, tu compile et tu remplace la dll que tu as dans ton dossier du tool par celle que tu as compile dans Stump.ORM

Share this post


Link to post
Share on other sites
il y a 2 minutes, Jiven a déclaré:

Dans tout les cas il utilise les dll de Stump, tu prends un stump tu fais la modification que je t'ai dit plus haut, tu compile et tu remplace la dll que tu as dans ton dossier du tool par celle que tu as compile dans Stump.ORM

Je remplace quelle dll ?

Share this post


Link to post
Share on other sites
il y a 23 minutes, Jiven a déclaré:

Stump.ORM

return string.Format("database={0};uid={1};password={2};server={3};SslMode=none", DbName, User, Password, Host); comme ça ? et une fois généré je mets juste le Stump.ORM.dll ou je mets aussi le Stump.ORM.pdb

Edited by Toxioz

Share this post


Link to post
Share on other sites
il y a 23 minutes, Jiven a déclaré:

c'est qu'il doit utiliser un ORM modifié

Exact j'avais prit un emu 2.10 et au final j'ai modifié l'orm de l'ému d'azote partagé par wamp et ça a fonctionné j'ai envie de te cersu gros ! merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...