Jump to content
Khemsy

Probleme de connexion client

Recommended Posts

Il y a 3 heures , nezya a déclaré:

quelle version de l'emulateur utilise tu ?
tu à bien configurée le auth.xml et world.xml 
même chose dans la config.xml de dofus ?
 

Emu 2.43, Oui bien config tout :)

Share this post


Link to post
Share on other sites

tu n'a pas changé l'ip dans les config si tu utlise en local ? 
alors tu doit remplacer l'ip en 127.0.0.1 

je suppose que tu utilise aline emulateur et le client que j'ai testé sans soucis,  :wink:


ce pendent l'emu et pas mal bug opale et bien plus avancé que les emu 2.4x

 

Share this post


Link to post
Share on other sites
Il y a 2 heures , nezya a déclaré:

tu n'a pas changé l'ip dans les config si tu utlise en local ? 
alors tu doit remplacer l'ip en 127.0.0.1 

je suppose que tu utilise aline emulateur et le client que j'ai testé sans soucis,  :wink:


ce pendent l'emu et pas mal bug opale et bien plus avancé que les emu 2.4x

 

nn 

Il y a 13 heures , Khemsy a déclaré:

Bonjour, Apres avoir cree mon compte je vois que quand je me co sa me marque mot de passe incorrect j'aimerais savoir si quelqu’un pourrait m'aider.

Merci ! :)

Screen : 

Capture.JPG

je pence tle problème de "mot de passe incorrect" supprimez la table account sur le auth et redémarrer l'émulateur, il devrait la recréer ctt .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...