Jump to content
LoanDl

LA VERSION DU JEU EST INVALIDE (1.31.2) POUR ANCESTRA REMAKE (1.29.1)

Recommended Posts

Bonjour à tous,

 

Depuis quelques jours, j'ai décidé via la nostalgie, de me créer un petit serveur privé sur dofus. J'ai épluché différents forum pour trouver des emulateurs, sources, fichier lang, etc, etc.

 

Ce matin je suis tombé sur une version d'ancestra remake, et j'arrive à un problème. Sous sharkemu le fichier "CONFIG" permet de modifier la version du jeu (1.29.1 à 1.31.2) ce qui permet de se connecter.

 

Sous ancestra, quand j'essaye de me connecter, je n'y parvient par car la version actuelle du jeu (1.31.2) n'est pas valide pour le serveur, car ancestra déclenche via 1.29.1.

 

J'aimerai donc pouvoir modifier dans l'émulateur ancestra, la version de connection à savoir remplacer le 1.29.1 par 1.31.2.

 

Je ne trouve pas de sources permettant d'installer directement la version désirée, je me suis donc penché sur la question :

 

"COMMENT MODIFIER L'EMULATEUR POUR LUI PERMETTRE DE SUPPORTER LA VERSION 1.31.2 DU JEU..."

 

Si certain peuvent me guider, ça serait vraiment super sympa de votre part... 

ANCESTRA.png

DOFUS.png

Share this post


Link to post
Share on other sites

Bonjour.

Il te faut les sources de l'émulateur et aller dans le fichier ''constants.java'' (sous eclipse)  puis changer le numéro de version.

cordialement.

Share this post


Link to post
Share on other sites

Tu penses pouvoir m'éditer le fichier?

 

J'ai téléchargé ECLIPSE, mais je n'arrive pas à ouvrir le fichier, je n'ai pas la bonne version de JAVA.. un peu complexe pour moi, j'ai tenté de l'éditer en .TXT mais ça ne fonctionne pas.. évidemment..

 

Je te glisse le fichier sur discord ? (il faut du coup modifier et mettre 1.31.2 comme version)

 

Possible pour toi? 

 

MON DISCORD : Loan#8673

Share this post


Link to post
Share on other sites

You have to have the emulator project, otherwise it's like a cake! You can't add an ingredient to the dough after you've baked it

Share this post


Link to post
Share on other sites

Google -> Traductor:

Con usar una core.swf antigua antes del dofus retro, podrás acceder sin problemas a tu servidor privado. 

 

:)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...